<!doctype html>
      <html class="single desktop layout-clean fixed-full-width" lang="en">
        <head>
          <title>Idaho Governor Brad Little Files for Reelection</title>
          <meta http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta charset="UTF-8"/><meta name="instagram_profile" value="1079litefm"/><meta name="description" content="Idahoans can expect heated debates within the Republican primary"/><meta name="keywords" content="mateo, newsletter, idaho governor brad little, brad little, idaho governor race, janice idaho, idaho governor,local news"/><meta property="fb:app_id" content="151245606939829"/><meta property="fb:admins" content="100002025987268"/><meta property="fb:use_automatic_ad_placement" content="false"/><meta property="og:title" content="Idaho Governor Brad Little Files for Reelection"/><meta property="og:description" content="Idahoans can expect heated debates within the Republican primary"/><meta property="og:url" content="https://liteonline.com/idaho-governor-brad-little-files-for-reelection/"/><meta property="og:site_name" content="107.9 LITE FM"/><meta property="og:type" content="article"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="630"/><meta property="og:image" content="https://townsquare.media/site/737/files/2022/03/attachment-tempsnip.jpg?w=1200&#x26;h=0&#x26;zc=1&#x26;s=0&#x26;a=t&#x26;q=89"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@1079litefm"/><meta name="sailthru.description" content="Idahoans can expect heated debates within the Republican primary"/><meta name="sailthru.date" content="2022-03-12 16:00:00"/><meta name="sailthru.title" content="Idaho Governor Brad Little Files for Reelection"/><meta name="sailthru.tags" content="tsmsite-kxlt, tsmmarket-boise, tsmtype-local, newsletter, local-news"/><meta name="sailthru.author" content="mattwalling"/><meta name="sailthru.image.full" content="https://townsquare.media/site/737/files/2022/03/attachment-tempsnip.jpg"/><meta name="sailthru.image.thumb" content="https://townsquare.media/site/737/files/2022/03/attachment-tempsnip.jpg"/><meta name="robots" content="max-image-preview:large"/><meta property="fb:pages" content="138647476157057"/>
          <link rel="preload" href="/styles/desktop/base.css?ver=9c593895797245928e8d02059edf8e1be6ae62a4&mver=102&gver=3" as="style"/><link rel="preload" href="//townsquare.media/public/dist/desktop/main.bundle.9c593895797245928e8d02059edf8e1be6ae62a4.js?mver=102&gver=3" as="script"/><link rel="preconnect" href="https://px.owneriq.net" crossorigin /><link rel="preconnect" href="https://widgets.outbrain.com" crossorigin /><link rel="preconnect" href="https://static.solutionshindsight.net" crossorigin /><link rel="preconnect" href="https://partner.linkfire.com" crossorigin /><link rel="preconnect" href="https://btloader.com" crossorigin /><link rel="preconnect" href="https://ads.blogherads.com" crossorigin /><link rel="preconnect" href="https://action.dstillery.com" crossorigin /><link rel="preconnect" href="https://d15kdpgjg3unno.cloudfront.net" crossorigin /><link rel="preconnect" href="https://tags.remixd.com" crossorigin /><link rel="preconnect" href="https://content.cdn.targetspot.com" crossorigin />
          <link id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/660/files/2018/03/LiteFavilogo1.gif"/><link rel="profile" href="http://gmpg.org/xfn/11"/><link rel="prev" title="Ammon Bundy Arrested At Saint Lukes in Meridian" href="https://liteonline.com/ammon-bundy-arrested/"/><link rel="next" title="Idahoans Protest Controversial Child Removal [Photos]" href="https://liteonline.com/idahoans-protest-controversial-child-removal-photos/"/><link rel="canonical" href="https://1035kissfmboise.com/idaho-governor-brad-little-files-for-reelection/"/><link rel="apple-touch-icon-precomposed" href="https://townsquare.media/wp-content/uploads/2019/05/KXLTFM.png?h=57&w=57"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://townsquare.media/wp-content/uploads/2019/05/KXLTFM.png?h=114&w=114"/><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://townsquare.media/wp-content/uploads/2019/05/KXLTFM.png?h=72&w=72"/>
          <!-- <link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap" rel="stylesheet" type="text/css" /> -->
          <!-- connect to domain of font files -->
          <link rel="preconnect" href="https://fonts.googleapis.com" crossorigin/>
          <!-- optionally increase loading priority -->
          <link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          <!-- async CSS -->
          <link rel="stylesheet" media="print" onload="this.onload=null;this.removeAttribute('media');" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          <!-- no-JS fallback -->
          <noscript>
            <link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          </noscript>
          <link href="/styles/desktop/base.css?ver=9c593895797245928e8d02059edf8e1be6ae62a4&mver=102&gver=3" rel="stylesheet" type="text/css" />
          <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};
      window.TSM.fn.getFile=function(n,t={},i=document.body){return new Promise(function(r){var e=function(n){n.target.removeEventListener("load",e);r(n.target)},u=document.createElement("script"),f;u.addEventListener("load",e);u.src=n;for(f in t)u.setAttribute(f,t[f]);i.appendChild(u)})};
      window.TSM.fn.getCookie = window.TSM.fn.getCookie || function(n){var i="; "+document.cookie,t=i.split("; "+n+"=");if(t.length==2)return t.pop().split(";").shift()};
      window.TSM.fn.setCookie = window.TSM.fn.setCookie || function(n,t,i,r="/"){var f="",u;i&&(u=new Date,u.setTime(u.getTime()+i*864e5),f="; expires="+u.toUTCString());document.cookie=n+"="+(t||"")+f+"; path="+r};
    </script>
          <script>window.taskQ=[];</script>
          
        <script type="text/javascript">
          window.TSM = window.TSM || {q:[]};
          window.TSM.abgroup = "B";
          window.TSM.cadata = {"activeDomain":"liteonline.com","blogId":660,"method":"get_single","postId":175550,"crosspostBlogId":"737","crosspostPostId":"265276","postType":"post","postDateGmt":"2022-03-12 23:00:00.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/high/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>(function(w,d){
        const
          getCookie = w.TSM.fn.getCookie;
        let
          aleph = getCookie( "aleph" );
        if( aleph ){
          w.aleph = aleph;
        }
      })(window, document);</script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"mattwalling","dimension2":"local-news","dimension3":"newsletter,1035kissfmboise-xpost","dimension4":"post","dimension5":"Sat Mar 12 2022","dimension6":"16:016","dimension7":"standard","dimension8":"298","dimension9":"B","dimension10":"yes","dimension12":"","dimension13":"","dimension14":"","dimension15":""};
gaInitData.dimension13=function(){let refData=sessionStorage.getItem("itemRef"),str=[];return refData&&(refData=JSON.parse(refData),refData.title&&(str.push(refData.title),str.push(refData.source||"NA")),sessionStorage.removeItem("itemRef")),str.join(" -|- ");}();
gaInitData.dimension15=window.aleph || "";
window.globalDimensionData = {"dimension1":"mattwalling","dimension2":"local-news","dimension3":"newsletter,1035kissfmboise-xpost","dimension4":"post","dimension5":"Sat Mar 12 2022","dimension6":"16:016","dimension7":"standard","dimension8":"298","dimension9":"B","dimension10":"yes","dimension12":"","dimension13":"","dimension14":"","dimension15":""};
window.globalDimensionData.dimension15=window.aleph || "";
ga( "create", {
          trackingId:"UA-45254601-8",
          name: "primary",
          allowAnchor: false
        });
        
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-45254601-8"};
ga( "create", {
          trackingId:"UA-19109753-1",
          name: "UA191097531",
          allowAnchor: false
        });
        
        ga( "UA191097531.require", "displayfeatures" );
        ga( "UA191097531.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA191097531.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191097531" ] = {gaid:"UA-19109753-1"};
ga( "create", {
          trackingId:"UA-45254601-2",
          name: "UA452546012",
          allowAnchor: false
        });
        
        ga( "UA452546012.require", "displayfeatures" );
        ga( "UA452546012.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA452546012.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA452546012" ] = {gaid:"UA-45254601-2"};
ga( "create", {
          trackingId:"UA-28825804-1",
          name: "UA288258041",
          allowAnchor: false
        });
        
        ga( "UA288258041.require", "displayfeatures" );
        ga( "UA288258041.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA288258041.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA288258041" ] = {gaid:"UA-28825804-1"};
ga( "create", {
          trackingId:"UA-45260060-5",
          name: "UA452600605",
          allowAnchor: false
        });
        
        ga( "UA452600605.require", "displayfeatures" );
        ga( "UA452600605.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA452600605.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA452600605" ] = {gaid:"UA-45260060-5"};
ga( "create", {
          trackingId:"UA-180756957-2",
          name: "UA1807569572",
          allowAnchor: false
        });
        
        ga( "UA1807569572.require", "displayfeatures" );
        ga( "UA1807569572.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA1807569572.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA1807569572" ] = {gaid:"UA-180756957-2"};
            })(window);
          </script>
          <script async defer src="https://www.google-analytics.com/analytics.js"></script>
          <script async defer src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"Idaho Governor Brad Little Files for Reelection","callsign":"KXLTFM","market":"Boise","sitetype":"Local","siteClassification":"Local","state":"ID","genre":"pop,classic-hits","pageType":"post","tags":"newsletter,1035kissfmboise-xpost","categories":"local-news","mediaType":"gallery","aleph":""}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");});</script>
          <script>
        window.taskQ=window.taskQ||[];window.taskQ.push(function(){
          (function(w,dl){
            var
              isUS = RegExp( "us-region-source=CA" ).exec( document.cookie );
            const
              addOipScript = function(){
                if( dl && dl[0] ){
                  dl = dl[0];
                  w._oiqq = w._oiqq || [];
                  var keywordMeta = document.querySelector( "meta[name='keywords']");
                  _oiqq.push(["oiq_addPageBrand", "title:" + dl.title]);
                  _oiqq.push(["oiq_addPageBrand", "domain:" + location.hostname]);
                  _oiqq.push(["oiq_addPageBrand", "callsign:" + dl.callsign]);
                  _oiqq.push(["oiq_addPageCat", "url_path:" + location.pathname]);
                  _oiqq.push(["oiq_addPageCat", "meta_keywords:" + ( keywordMeta ? keywordMeta.content : "" ) ]);
                  _oiqq.push(["oiq_addPageCat", "title:" + dl.title]);
                  _oiqq.push(["oiq_addPageCat", "callsign:" + dl.callsign]);
                  _oiqq.push(["oiq_addPageCat", "market:" + dl.market]);
                  _oiqq.push(["oiq_addPageCat", "sitetype:" + dl.sitetype]);
                  _oiqq.push(["oiq_addPageCat", "state:" + dl.state]);
                  _oiqq.push(["oiq_addPageCat", "page_type:" + dl.pageType]);
                  _oiqq.push(["oiq_addPageCat", "media_type:" + dl.mediaType]);
                  _oiqq.push(["oiq_addPageCat", "day_of_week:" + dl.dayOfWeek]);
                  _oiqq.push(["oiq_addPageCat", "newsletter_submission:" + (dl.newsletterSubmission || "no")]);
                  _oiqq.push(["oiq_addPageCat", "period_of_day:" + dl.periodOfDay]);
                  _oiqq.push(["oiq_addPageCat", "curated_referer:" + dl.curatedReferer]);
                  _oiqq.push(["oiq_addPageCat", "genre:" + dl.genre]);
                  _oiqq.push(["oiq_addPageCat", "tags:" + dl.tags]);
                  _oiqq.push(["oiq_addPageCat", "categories:" + dl.categories]);
                  _oiqq.push(["oiq_doTag"]);
                  _oiqq.push(["oiq_addPageLifecycle", "ecv3"]);
                }
                var oiq = document.createElement("script"); oiq.type = "text/javascript"; oiq.async = true; oiq.defer = true;
                oiq.src = document.location.protocol + "//px.owneriq.net/stas/s/0frxgz.js";
                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(oiq, s);
              },
              callback =  (tcData, success) => {
                if(success && tcData.eventStatus === 'tcloaded') {
                  if( !tcData.gdprApplies || ( tcData.gdprApplies && tcData.tcString ) ){
                    addOipScript();
                  }
                  __tcfapi('removeEventListener', 2, (success) => {}, tcData.listenerId );
                }
              };
            __tcfapi( "addEventListener", 2, callback );
          })(window, window.dataLayer);
        });
      </script>
        
        
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = 'https://btloader.com/tag?o=5642230212591616&upapi=true';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        window.TSM.fn.getFile("https://action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=KXLTFM&ncv=24", {"async": "async", "defer": "defer"});
        window.TSM.fn.getFile("https://action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=all_tsm_sv&ncv=24", {"async": "async", "defer": "defer"});
      });</script>
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var b = d.createElement(t), s = d.getElementsByTagName(t)[0];
        b.type='text/javascript';
        b.id = 'remixd-audio-player-script';
        b.async = true;
        b.defer = true;
        b.src = 'https://tags.remixd.com/player/v5/index.js';
        b.charset = 'utf-8';
        s.parentNode.insertBefore(b, s)
      }(document, 'script'));
    });</script>
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = '//townsquare.media/public/resources/js/pubcid.min.js';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      });</script>
          
          <script>//gdpr 2 - tcfapi stub
      ;!function(){var e=function(){var e,t="__tcfapiLocator",a=[],n=window;for(;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,r=!!n.frames[t];if(!r)if(a.body){var i=a.createElement("iframe");i.style.cssText="display:none",i.name=t,a.body.appendChild(i)}else setTimeout(e,5);return!r}(),n.__tcfapi=function(){for(var e,t=arguments.length,n=new Array(t),r=0;r<t;r++)n[r]=arguments[r];if(!n.length)return a;if("setGdprApplies"===n[0])n.length>3&&2===parseInt(n[1],10)&&"boolean"==typeof n[3]&&(e=n[3],"function"==typeof n[2]&&n[2]("set",!0));else if("ping"===n[0]){var i={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof n[2]&&n[2](i)}else a.push(n)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,r){var i={__tcfapiReturn:{returnValue:a,success:r,callId:n.callId}};t&&(i=JSON.stringify(i)),e.source.postMessage(i,"*")}),n.parameter)}),!1))};"undefined"!=typeof module?module.exports=e:e()}();</script><script>
      window.cmpFactory = function( varName ) {
        var
          listen = window.attachEvent || window.addEventListener,
          isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
        listen('message', function(event) {
          window[ varName ].receiveMessage && window[ varName ].receiveMessage(event);
        });

        var commandQueue = [];
        var cmp = function(command, parameter, callback) {
          if( command === "ping" ){
            callback({cmpLoaded: false}, true);
          }else{
            commandQueue.push({
              command: command,
              parameter: parameter,
              callback: callback
            });
          }
        };
        cmp.commandQueue = commandQueue;
        cmp.receiveMessage = function(event) {
          var data = event && event.data && event.data[ varName + "Call" ];
          if (data) {
            commandQueue.push({
              callId: data.callId,
              command: data.command,
              parameter: data.parameter,
              event: event
            });
          }
        };
        cmp.config = {};
        if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
          cmp.config.logging = "debug";
        }
        return cmp;
      };
      window.__cmp = window.cmpFactory( "__cmp" );
      window.__uspapi = window.cmpFactory( "__uspapi" );
    </script><script>
      (function(w) {
        w.TSM.fn.getFile( "//townsquare.media/public/resources/js/cmp.bundle.js", {}, document.head );
        w.cnvr_launcher_options={lid:336};
        w.TSM.fn.getFile( "https://secure.cdn.fastclick.net/js/cnvr-launcher/latest/launcher-stub.min.js", {}, document.head );
      })(window);
    </script>
          <link rel="preconnect" href="https://doi3unldljdx6.cloudfront.net." crossorigin/><script type="text/javascript" src="//doi3unldljdx6.cloudfront.net./script.js" async></script><script async type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script async src="//js-sec.indexww.com/ht/p/186854-113710634486999.js"></script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=2000;</script>
<script src="https://cdn.production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=liteonline.com&v=9c593895797245928e8d02059edf8e1be6ae62a4&mver=102&gver=3" ></script>

<script>(function(){!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        var params={pubID:"3227",adServer:"googletag",params:{us_privacy: (RegExp( "usprivacy=([^;]+)" ).exec( document.cookie ) || [])[1] || "1---"}};apstag.init(params);})();</script>


<script>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</script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;t.defer=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '631470830669776');
    fbq('track', 'PageView');</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script>var ZERG = ZERG || {};ZERG.domain = "liteonline.com";ZERG.user = 751;</script>
          <script type="application/ld+json">{"@context":"https://schema.org","@graph":[{"@context":"https://schema.org/","@type":"NewsMediaOrganization","@id":"https://liteonline.com/#organization","name":"107.9 LITE FM","logo":{"@type":"ImageObject","@id":"https://liteonline.com/#sitelogo","url":"//townsquare.media/site/660/files/2015/11/logo.png"},"sameAs":["https://liteonline.com/"]},{"@context":"http://schema.org/","@type":"Website","@id":"https://liteonline.com/#website","publisher":{"@id":"https://liteonline.com/#organization"},"name":"107.9 LITE FM","url":"https://liteonline.com/"},{"@context":"https://schema.org","@type":"article","headline":"Idaho Governor Brad Little Files for Reelection","publisher":{"@id":"https://liteonline.com/#organization"},"url":"https://liteonline.com/idaho-governor-brad-little-files-for-reelection/","mainEntityOfPage":{"@type":"WebPage","@id":"https://1035kissfmboise.com/idaho-governor-brad-little-files-for-reelection/"},"description":"Idahoans can expect heated debates within the Republican primary","@id":"https://liteonline.com/idaho-governor-brad-little-files-for-reelection/#article","image":"//townsquare.media/site/737/files/2022/03/attachment-tempsnip.jpg","author":{"@type":"Person","name":"Matt Walling","sameAs":"https://1035kissfmboise.com/author/mattwalling"},"keywords":["mateo","newsletter","idaho governor brad little","brad little","idaho governor race","janice idaho","idaho governor","local news"],"datePublished":"2022-03-12T21:00:00.000Z","dateCreated":"2022-03-12T21:00:00.000Z","dateModified":"2022-03-12T21:00:00.000Z","isPartOf":{"@id":"https://liteonline.com/#website"}}]}</script>
        </head>
        <body>
          <script>(function(w,d){
        const
          getCookie = window.TSM.fn.getCookie,
          setCookie = window.TSM.fn.setCookie;
        let
          aleph = getCookie( "aleph" );
        if( aleph ){
          w.aleph = aleph;
        }else{
          w.addEventListener("message", (e) => {
            //console.log(e);
            if( e.data && e.data.aleph ){
              //console.log( "e.data.aleph", e.data.aleph );
              window.aleph = e.data.aleph;
              window.cQ = window.cQ || [];
              window.cQ.push(()=>{
                window.globalActionCreators && window.globalActionCreators.addAleph && window.globalActionCreators.addAleph( window.aleph )
              });
              setCookie( "aleph", e.data.aleph, 365*2 );
            }
          });
          let
            ifr = d.createElement( "iframe" );
          ifr.id = "aleph-iframe";
          ifr.title = "aleph";
          ifr.src = "https://cdn.production.townsquareblogs.com/aleph/";
          ifr.frameborder = "0";
          ifr.style = "display:none;"
          ifr.addEventListener("load", ()=>{
            ifr.contentWindow.postMessage({action: "getAleph"}, "https://cdn.production.townsquareblogs.com");
          });
          d.body.appendChild( ifr );
        }
      })(window, document);</script>
          <div id="fb-root"></div>
          <div id="app">
          <div><header id="site-menu-wrapper" class="" aria-label="site header"><div id="skip-to-main"><a href="#main-content">Skip to main content</a><a href="#site-footer">Skip to site footer</a></div><div class="site-menu-drawer"><ul class="promo-links" aria-label="promoted links"><li><span>Trending:</span></li><li><a href="/heres-how-you-can-win-up-to-10000-this-spring/">Payroll Payout</a></li><li><a href="/tags/bmf">Boise Music Festival</a></li><li><a href="/feed-your-office-with-lite-fms-doughnut-dash-2/">Doughnut Dash</a></li><li><a href="/the-new-107-9-lite-fm-app-is-here-download-it-now-to-win/">LITE App</a></li><li><a href="/tags/boise-eats">Boise Eats</a></li><li><a href="/tags/boise-luxury-homes">Boise Luxury Homes</a></li><li><a href="/tags/road-trip-worthy/">Idaho Road Trip Planner</a></li></ul></div><div id="site-menu-bg"></div><a class="logo" itemProp="logo url" href="/" data-source="logo"><img src="//townsquare.media/site/660/files/2018/08/liteonline-logo-v21.png" alt="107.9 LITE FM"/></a><div class="next-to-logo"><div class="non-menu-content"><div class="admin-bar-wrap"></div><div class="tsm-ad tsm-ad-728" aria-label="advertisement"><div id="tsm-ad-728a"><!-- dynamic ad --></div></div></div><nav id="site-menu" class="hide-overflow" aria-label="primary navigation"><div class="wrapper"><span class="icon-menu"></span><div class="showticker-container" id="show-ticker"><div class="slider showticker-items"><div class="sizer"></div><div class="mover fade"><div id="promotion-22" class="stationtagline-container showticker-item"><div class="content"><a class="info" href="#">THE BEST VARIETY OF THE 80s, 90s, AND TODAY</a></div></div></div></div></div><ul class="links"><li class="hassub"><a href="/" data-source="nav">Home</a></li><li class="hassub"><a href="/djs" data-source="nav">DJs</a><ul class="links submenu"><li class="hassub"><a href="/djs" data-source="nav">All DJs</a></li><li class="hassub"><a href="/shows" data-source="nav">Program Schedule</a></li><li class="hassub"><a href="/author/michelleheart" data-source="nav">Michelle Heart</a></li><li class="hassub"><a href="/author/austinjen" data-source="nav">Jen Austin</a></li><li class="hassub"><a href="/author/chrispickett/" data-source="nav">Marco</a></li></ul></li><li class="hassub"><a href="/listen-live" data-source="nav">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live" data-source="nav">Listen Live</a></li><li class="hassub"><a href="/listen-at-home-today/" data-source="nav">Listen to LITE-FM On Your Smart Devices</a><ul class="links submenu"><li class="hassub"><a href="/alexa/" data-source="nav">Alexa</a></li><li class="hassub"><a href="/googlehome/" data-source="nav">Google Home</a></li></ul></li></ul></li><li class="hassub"><a href="/vip" data-source="nav">Win Stuff</a><ul class="links submenu"><li class="hassub"><a href="/contest-rules/" data-source="nav">Rules</a></li></ul></li><li class="hassub"><a href="/app" data-source="nav">Mobile App</a></li><li class="hassub"><a href="/playlist/" data-source="nav">Playlist</a><ul class="links submenu"><li class="hassub"><a href="/playlist/" data-source="nav">Recently Played Songs</a></li></ul></li><li class="hassub"><a href="/help" data-source="nav">Contact</a><ul class="links submenu"><li class="hassub"><a href="/help" data-source="nav">Help &amp; Contact Info</a></li><li class="hassub"><a href="/feedback" data-source="nav">Send Feedback</a></li><li class="hassub"><a href="/advertise/" data-source="nav">Advertise</a></li></ul></li><li class="hassub"><a href="/newsletter" data-source="nav">LITE Newsletter</a></li><li class="hidden-menu hassub hide"><div class="more-icon link" aria-hidden="true">More</div><ul class="links submenu"><li class="hassub hide"><a href="/" data-source="nav">Home</a></li><li class="hassub hide"><a href="/djs" data-source="nav">DJs</a><ul class="links submenu"><li class="hassub"><a href="/djs" data-source="nav">All DJs</a></li><li class="hassub"><a href="/shows" data-source="nav">Program Schedule</a></li><li class="hassub"><a href="/author/michelleheart" data-source="nav">Michelle Heart</a></li><li class="hassub"><a href="/author/austinjen" data-source="nav">Jen Austin</a></li><li class="hassub"><a href="/author/chrispickett/" data-source="nav">Marco</a></li></ul></li><li class="hassub hide"><a href="/listen-live" data-source="nav">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live" data-source="nav">Listen Live</a></li><li class="hassub"><a href="/listen-at-home-today/" data-source="nav">Listen to LITE-FM On Your Smart Devices</a><ul class="links submenu"><li class="hassub"><a href="/alexa/" data-source="nav">Alexa</a></li><li class="hassub"><a href="/googlehome/" data-source="nav">Google Home</a></li></ul></li></ul></li><li class="hassub hide"><a href="/vip" data-source="nav">Win Stuff</a><ul class="links submenu"><li class="hassub"><a href="/contest-rules/" data-source="nav">Rules</a></li></ul></li><li class="hassub hide"><a href="/app" data-source="nav">Mobile App</a></li><li class="hassub hide"><a href="/playlist/" data-source="nav">Playlist</a><ul class="links submenu"><li class="hassub"><a href="/playlist/" data-source="nav">Recently Played Songs</a></li></ul></li><li class="hassub hide"><a href="/help" data-source="nav">Contact</a><ul class="links submenu"><li class="hassub"><a href="/help" data-source="nav">Help &amp; Contact Info</a></li><li class="hassub"><a href="/feedback" data-source="nav">Send Feedback</a></li><li class="hassub"><a href="/advertise/" data-source="nav">Advertise</a></li></ul></li><li class="hassub hide"><a href="/newsletter" data-source="nav">LITE Newsletter</a></li></ul></li></ul><div class="site-menu-right"><a class="listen-live-cto cto" style="min-width:300px"></a><ul class="social-links"><li class="social"><a class="share-link youtube" href="https://youtube.com/user/1079litefm" target="_blank" rel="noopener noreferrer" data-social="youtube"><span class="icon-base icon-youtube" aria-hidden="true"></span><span class="visually-hidden">Visit us on Youtube</span></a></li><li class="social"><a class="share-link facebook" href="https://www.facebook.com/1079LiteBoise" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="icon-base icon-facebook" aria-hidden="true"></span><span class="visually-hidden">Visit us on Facebook</span></a></li><li class="social"><a class="share-link twitter" href="https://twitter.com/1079litefm" target="_blank" rel="noopener noreferrer" data-social="twitter"><span class="icon-base icon-twitter" aria-hidden="true"></span><span class="visually-hidden">Visit us on Twitter</span></a></li><li><ul class="social-subscriptions"><li class="sub-instagram "><a href="https://www.instagram.com/1079litefm" target="_blank" rel="noopener noreferrer">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube"></li><li class="sub-facebook"></li><li class="sub-twitter"></li></ul></li></ul><div id="search-form" class=""><div class="form-wrap"></div><div class="icon-base icon-search"></div></div></div><div class="site-screen select-none"></div></div></nav></div></header><div id="container" class=""><div id="top-not-ads" class=""><div id="tsm-ad-1x1-container"><div class="tsm-ad tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-oop"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-oop2"><!-- dynamic ad --></div></div></div></div><div class="tsm-ad tsm-ad-nav-970" aria-label="advertisement"><div id="tsm-ad-970a"><!-- dynamic ad --></div></div><div class="container-inner"><div class="site-content clearfix"><main id="main-content" class="main-content" tabindex="-1"><div class="wrapper post-wrapper"><div class="internal-header outgrow " style="max-height:0px"></div><div class="post clearfix"><div class="entry"><article id="post-175550" data-location="/idaho-governor-brad-little-files-for-reelection/" data-index="0" class=""><div class="page-header"><div class="content-header show-ui front" id="content-header-175550"><div class="content-header-header"><div class="react-parallax"><figure class="frameme temp-ssr" alt="Idaho Governor Brad Little Files for Reelection"><img src="//townsquare.media/site/737/files/2022/03/attachment-tempsnip.jpg?w=630&amp;amp;h=447&amp;amp;zc=1&amp;amp;s=0&amp;amp;a=t&amp;amp;q=89&amp;w=980&amp;q=75" alt="Idaho Governor Brad Little Files for Reelection"/></figure></div><div class="header"><section class="title "><h1 class="">Idaho Governor Brad Little Files for Reelection</h1></section><div class="byline"><div class="author-image"><div class="icon-user" aria-hidden="true"></div><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/737/files/2017/09/Mateo-on-Website-002.jpg" href="//liteonline.com/author/mattwalling/" rel="author"><figcaption class="visually-hidden">Mateo</figcaption></a></figure></div><div class="not-author-image-stuff"><div class="not-author-image-stuff-row"><a class="author-name" href="//liteonline.com/author/mattwalling/" rel="author">Mateo</a><time dateTime="2022-03-12 23:00:00 +0000">Published: March 12, 2022</time></div></div></div><figcaption>Credit: YouTube / KTVB</figcaption></div></div></div></div><div class="content-wrap"><div class="social-share bignsexy"><div class="social-bar social-icons"><ul><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fliteonline.com%2Fidaho-governor-brad-little-files-for-reelection%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank"><span class=" social-icon icon-facebook fb"><span class="share-title">Share on Facebook</span></span></a></li><li><a href="http://twitter.com/intent/tweet?text=Idaho%20Governor%20Brad%20Little%20Files%20for%20Reelection%20http%3A%2F%2Fliteonline.com%2Fidaho-governor-brad-little-files-for-reelection%2F%3Ftrackback%3Dtwitter_mobile%20%401079litefm" title="Share on Twitter" target="_blank"><span class=" social-icon icon-twitter tw"><span class="share-title">Share on Twitter</span></span></a></li></ul></div></div><div class="content"><div class="pod-content"><p>The race for Idaho&apos;s governor is heating up as yet another Republican has thrown their name into the hat for an upcoming May primary.</p><p>Controversial candidate and current Lieutenant Governor Janice McGeachin is one of many wanting to sit in the governor&apos;s chair within the Republican Party:</p><div class="photogallery-wrapper"><h2 class="photogallery-title">Janice McGeachin Campaigns for Idaho Governor </h2><div class="photogallery-description"><div>Idaho's Conservative Liuetenant Governor Janice McGeachin tours the state of Idaho battling the Libs.</div></div></div><div class="in-article-oop-container sharethrough-container"><div class="tsm-ad tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-in-article-oop-1"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-1x1 tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-in-article-pixel-1"><!-- dynamic ad --></div></div></div><p>Of course, another popular name just stepped OUT of the Republican running but hasn&apos;t left the race by any means. Ammon Bundy, a well-known political activist who has been criminally trespassed from the Idaho State Capitol more than once is also hoping to be able to work there--as Governor--and an Independent:</p><div class="photogallery-wrapper"><h2 class="photogallery-title">Ammon Bundy for Governor Event</h2></div><p>Now, the name that many expected would be filing before the deadline--which just happened to be today--has showed up.</p><p>Incumbent candidate, Brad Little, has officially filed for reelection per sources at the capitol building this afternoon:</p><br/><div class="single-post-oembed processed"></div><div><script src="https://platform.twitter.com/widgets.js" async charset="utf-8"></script>Pictured in above, in his trip the the office of the Secretary of State is Brad Little, his wife, and a photographer.  Little was quoted having said:   </div><div class="single-post-oembed processed"></div><p>Sorry Lawrence-- not a social hour, but a business trip!&#xA0;</p><p>Many Idaho Democrats have begun to &quot;convert&quot; and register as Republicans in order to vote for most likely, Brad Little, in the Republican primary. Democrats feel that it may be the only way to stop an &quot;alt-right&quot; movement that McGeachin is drumming up.&#xA0;</p><p>We will continue to keep you posted on any updates from Brad Little&apos;s campaign and the governors race as a whole.&#xA0;</p><div class="photogallery-wrapper"><h2 class="photogallery-title">Homeless Idahoans Refuse to be Ignored as They Protest on the Capitol's Lawn</h2><div class="photogallery-description"><div>Homeless Idahoans set up tents outside of the State Capitol building to demand respect and bring awareness to their plight.</div></div></div><div class="photogallery-wrapper"><h2 class="photogallery-title">Check Out The Idaho State Police Inspecting Tent City</h2><div class="photogallery-description"><div>Idaho State Police work to eliminate illegal activity at the homeless protest surrounding the Idaho Statehouse.</div></div></div><div class="photogallery-wrapper"><h2 class="photogallery-title">1-Star Reviews of Treasure Valley Police Departments</h2><div class="photogallery-description"><div>Let's get into the most facepalmed 1-star reviews of Treasure Valley Police Departments!</div></div></div><p>&#xA0;</p><p><script src="https://platform.twitter.com/widgets.js" async charset="utf-8"></script></p></div></div><div class="content-footer"><div class="tags-lines"><div class="wrapper tags"><span>Filed Under<!-- -->: </span><span><a href="//liteonline.com/tags/newsletter/">newsletter</a></span></div><div class="wrapper categories"><span>Categories<!-- -->: </span><span><a href="//liteonline.com/category/local-news/">Local News</a></span></div></div><div class="comments-wrapper"><div class="comments"><div><i>Comments</i><span class="icon-triangle-down" aria-hidden="true"></span></div><div class="cto">Leave A Comment</div></div></div><div class="lazyload-placeholder zergnet-lazyload-placeholder"></div><div class="goto-top-container outgrow"><a class="goto-top icon-triangle-left" href="#main-content" data-index="0">Back To Top</a></div></div></div></article></div></div></div></main><aside class="main-aside" aria-label="sidebar"></aside></div><section class="site-footer"><footer id="site-footer" tabindex="-1"><div class="links clearfix"><div class="logo"></div><div class="details"><h2>Information</h2><ul><li class=""><a href="/eeo/" aria-label="EEO">EEO</a></li><li class=""><a href="/advertising-and-marketing-for-business/boise-id/" aria-label="Marketing and Advertising Solutions">Marketing and Advertising Solutions</a></li><li class="next-one-merge"><a href="https://publicfiles.fcc.gov/fm-profile/KXLT-FM" aria-label="KXLTFM Public File">Public File</a></li><li class="last-one-merge"><a href="/kxlt-public-file/" aria-label="Persons with disabilities who need assistance with the KXLTFM / KXLT Public File">Need Assistance</a></li><li class=""><a href="/fcc-applications/" aria-label="FCC Applications">FCC Applications</a></li><li class=""><a href="/report-an-inaccuracy" aria-label="Report an Inaccuracy">Report an Inaccuracy</a></li><li class=""><a href="/terms/" aria-label="Terms">Terms</a></li><li class=""><a href="/vip-terms/" aria-label="VIP Terms">VIP Terms</a></li><li class=""><a href="/vip-faq/" aria-label="FAQ">FAQ</a></li><li class=""><a href="/contest-rules/" aria-label="Contest Rules">Contest Rules</a></li><li class=""><a href="/privacy/" aria-label="Privacy Policy">Privacy Policy</a></li><li class=""><a href="/digital-accessibility-statement/" aria-label="Accessibility Statement">Accessibility Statement</a></li><li class=""><a href="/privacy/preferences/" aria-label="Exercise My Data Rights">Exercise My Data Rights</a></li><li class=""><a href="/help/" aria-label="Contact">Contact</a></li><li class=""><a href="/boise-featured-business-listings/" aria-label="Boise Business Listings">Boise Business Listings</a></li></ul></div><div class="social-links"><h2>Follow Us</h2><ul><li class="social"><a class="share_link instagram" href="https://www.instagram.com/1079litefm" target="_blank" rel="noopener noreferrer" data-social="instagram"><span class="icon-instagram" aria-hidden="true"></span><span class="visually-hidden">Visit us on Instagram</span></a></li><li class="social"><a class="share_link youtube" href="https://www.youtube.com/user/1079litefm" target="_blank" rel="noopener noreferrer" data-social="youtube"><span class="icon-youtube" aria-hidden="true"></span><span class="visually-hidden">Visit us on Youtube</span></a></li><li class="social"><a class="share_link twitter" href="https://twitter.com/1079litefm" target="_blank" rel="noopener noreferrer" data-social="twitter"><span class="icon-twitter" aria-hidden="true"></span><span class="visually-hidden">Visit us on Twitter</span></a></li><li class="social"><a class="share_link facebook" href="https://www.facebook.com/1079LiteBoise" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="icon-facebook" aria-hidden="true"></span><span class="visually-hidden">Visit us on Facebook</span></a></li></ul></div></div><div class="legal">2022<!-- --> <!-- -->107.9 LITE FM<!-- -->, <a href="http://www.townsquaremedia.com">Townsquare Media</a>, Inc. All rights reserved.</div></footer></section></div><section class="bottom-components"><div id="bottom-not-ads"><div class="tsm-ad tsm-ad-728" aria-label="advertisement"><div id="tsm-ad-728b"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-interstitial" aria-label="advertisement"><div id="tsm-ad-interstitial"><!-- dynamic ad --></div></div></div></section></div></div></div>
          <script style="display: none;">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</script>
          
          
          
          
          
          
          
          
          
          
          
          <script>(function(d){
            var getFile = window.TSM.fn.getFile;
            try{
              let
                getDependencies = function(){
                  return new Promise(async function( res, rej ){
                    var dependencies = ["//townsquare.media/public/dist/desktop/main.bundle.9c593895797245928e8d02059edf8e1be6ae62a4.js?mver=102&gver=3"];
                    for(var i=0;i<dependencies.length;i++){
                      await getFile( dependencies[i] );
                    }
                    res({});
                  });
                },
                getInitialState = function(){
                  return fetch( [ location.pathname, location.search, ( location.search ? "&" : "?" ), "initialState=9c593895797245928e8d02059edf8e1be6ae62a4" ].join( "" ) )
                    .then( response => {
                      if( !response.ok ){
                        if( response.status === 404 ){
                          return response;
                        }
                        throw Error( response.statusText );
                      }
                      return response;
                    })
                    .then( response => response.json() )
                    .catch(( err )=>{
                      console.log( "Carbon - Error in Rest response", err );
                    });
                };
              let allTasks = [ getDependencies() ];Promise.all( allTasks )
                  .then(function(results){
                    window.initCarbon && window.initCarbon();
                  });
            }catch(e){console.error(e);}
          })(document);</script>
          
        </body>
      </html>