<!doctype html>
      <html class="single desktop layout-clean fixed-full-width" lang="en">
        <head>
          <title>DON'T GO SWIMMING IF YOU HAVE THIS</title>
          <meta http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta charset="UTF-8"/><meta name="instagram_profile" value="1079litefm"/><meta name="description" content="Protect yourself from Recreational Water Illnesses this summer! We&#x27;re sharing what they are, where they&#x27;re found and contracted, and the illnesses they cause."/><meta name="keywords" content="idaho state department of health and welfare, cdc, centers for disease control, water illnesses that can cause nausea vomiting cramping and diarrhea, swimming when you have diarrhea, gastrointestinal illnesses impact the stomach and intestinal tract,business,entertainment,holidays,local news,on-air,outdoors,sports"/><meta property="fb:app_id" content="151245606939829"/><meta property="fb:admins" content="100002025987268"/><meta property="fb:use_automatic_ad_placement" content="false"/><meta property="og:title" content="DON&#x27;T GO SWIMMING IF YOU HAVE THIS"/><meta property="og:description" content="Don&#x27;t be a sh*thead."/><meta property="og:url" content="https://liteonline.com/dont-go-swimming-if-you-have-this/"/><meta property="og:site_name" content="107.9 LITE FM"/><meta property="og:type" content="article"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="630"/><meta property="og:image" content="https://townsquare.media/site/659/files/2022/06/attachment-cdc-r-fJkCbZEkw-unsplash.jpg?w=1200"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@1079litefm"/><meta name="sailthru.description" content="Protect yourself from Recreational Water Illnesses this summer! We&#x27;re sharing what they are, where they&#x27;re found and contracted, and the illnesses they cause."/><meta name="sailthru.date" content="2022-06-23 20:06:47"/><meta name="sailthru.title" content="DON&#x2019;T GO SWIMMING IF YOU HAVE THIS"/><meta name="sailthru.tags" content="tsmsite-kxlt, tsmmarket-boise, tsmtype-local, business, entertainment, holidays, local-news, on-air, outdoors, sports"/><meta name="sailthru.author" content="ryval"/><meta name="sailthru.image.full" content="https://townsquare.media/site/659/files/2022/06/attachment-cdc-El76nrcRNw-unsplash.jpg"/><meta name="sailthru.image.thumb" content="https://townsquare.media/site/659/files/2022/06/attachment-cdc-El76nrcRNw-unsplash.jpg"/><meta name="robots" content="max-image-preview:large"/><meta property="fb:pages" content="138647476157057"/>
          <link rel="preload" href="/styles/desktop/base.css?ver=b1f2f0f5f3fe9fb7b4f1cdae88410647427e55ff&mver=102&gver=3" as="style"/><link rel="preload" href="//townsquare.media/public/dist/desktop/main.bundle.b1f2f0f5f3fe9fb7b4f1cdae88410647427e55ff.js?mver=102&gver=3" as="script"/><link rel="preconnect" href="https://px.owneriq.net" crossorigin /><link rel="preconnect" href="https://widgets.outbrain.com" crossorigin /><link rel="preconnect" href="https://static.solutionshindsight.net" crossorigin /><link rel="preconnect" href="https://partner.linkfire.com" crossorigin /><link rel="preconnect" href="https://btloader.com" crossorigin /><link rel="preconnect" href="https://ads.blogherads.com" crossorigin /><link rel="preconnect" href="https://ads.adthrive.com" crossorigin /><link rel="preconnect" href="https://action.dstillery.com" crossorigin /><link rel="preconnect" href="https://d15kdpgjg3unno.cloudfront.net" crossorigin /><link rel="preconnect" href="https://tags.remixd.com" crossorigin /><link rel="preconnect" href="https://content.cdn.targetspot.com" crossorigin />
          <link id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/660/files/2018/03/LiteFavilogo1.gif"/><link rel="profile" href="http://gmpg.org/xfn/11"/><link rel="prev" title="Central District Health Reacts to Uptick in COVID-19 Cases" href="https://liteonline.com/central-district-health-reacts-to-uptick-in-covid-19-cases/"/><link rel="next" title="Nation’s Top Collegiate Basketball Program Recruiting Idaho Star" href="https://liteonline.com/nations-top-collegiate-basketball-program-recruiting-idaho-star/"/><link rel="canonical" href="https://mix106radio.com/dont-go-swimming-if-you-have-this/"/><link rel="apple-touch-icon-precomposed" href="https://townsquare.media/wp-content/uploads/2019/05/KXLTFM.png?w=57&h=57"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://townsquare.media/wp-content/uploads/2019/05/KXLTFM.png?w=144&h=144"/><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://townsquare.media/wp-content/uploads/2019/05/KXLTFM.png?w=72&h=72"/>
          <!-- <link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap" rel="stylesheet" type="text/css" /> -->
          <!-- connect to domain of font files -->
          <link rel="preconnect" href="https://fonts.googleapis.com" crossorigin/>
          <!-- optionally increase loading priority -->
          <link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          <!-- async CSS -->
          <link rel="stylesheet" media="print" onload="this.onload=null;this.removeAttribute('media');" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          <!-- no-JS fallback -->
          <noscript>
            <link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          </noscript>
          <link href="/styles/desktop/base.css?ver=b1f2f0f5f3fe9fb7b4f1cdae88410647427e55ff&mver=102&gver=3" rel="stylesheet" type="text/css" />
          <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};
      window.TSM.fn.getFile=function(n,t={},i=document.body){return new Promise(function(r){var e=function(n){n.target.removeEventListener("load",e);r(n.target)},u=document.createElement("script"),f;u.addEventListener("load",e);u.src=n;for(f in t)u.setAttribute(f,t[f]);i.appendChild(u)})};
      window.TSM.fn.getCookie = window.TSM.fn.getCookie || function(n){var i="; "+document.cookie,t=i.split("; "+n+"=");if(t.length==2)return t.pop().split(";").shift()};
      window.TSM.fn.setCookie = window.TSM.fn.setCookie || function(n,t,i,r="/"){var f="",u;i&&(u=new Date,u.setTime(u.getTime()+i*864e5),f="; expires="+u.toUTCString());document.cookie=n+"="+(t||"")+f+"; path="+r};
    </script>
          <script>window.taskQ=[];</script>
          
        <script type="text/javascript">
          window.TSM = window.TSM || {q:[]};
          window.TSM.abgroup = "B";
          window.TSM.cadata = {"activeDomain":"liteonline.com","blogId":660,"method":"get_single","postId":182565,"crosspostBlogId":"659","crosspostPostId":"227984","postType":"post","postDateGmt":"2022-06-24 02:06:47.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/high/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>(function(w,d){
        const
          getCookie = w.TSM.fn.getCookie;
        let
          aleph = getCookie( "aleph" );
        if( aleph ){
          w.aleph = aleph;
        }
      })(window, document);</script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"ryval","dimension2":"business,entertainment,holidays,local-news,on-air,outdoors,sports","dimension3":"mix106radio-xpost","dimension4":"post","dimension5":"Thu Jun 23 2022","dimension6":"20:020","dimension7":"standard","dimension8":"218","dimension9":"B","dimension10":"yes","dimension12":"","dimension13":"","dimension14":"","dimension15":"","dimension16":""};
gaInitData.dimension13=function(){let refData=sessionStorage.getItem("itemRef"),str=[];return refData&&(refData=JSON.parse(refData),refData.title&&(str.push(refData.title),str.push(refData.source||"NA")),sessionStorage.removeItem("itemRef")),str.join(" -|- ");}();
gaInitData.dimension15=window.aleph || "";
gaInitData.dimension16=navigator.userAgent || "";
window.globalDimensionData = {"dimension1":"ryval","dimension2":"business,entertainment,holidays,local-news,on-air,outdoors,sports","dimension3":"mix106radio-xpost","dimension4":"post","dimension5":"Thu Jun 23 2022","dimension6":"20:020","dimension7":"standard","dimension8":"218","dimension9":"B","dimension10":"yes","dimension12":"","dimension13":"","dimension14":"","dimension15":"","dimension16":""};
window.globalDimensionData.dimension15=window.aleph || "";
ga( "create", {
          trackingId:"UA-45254601-8",
          name: "primary",
          allowAnchor: false
        });
        
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-45254601-8"};
ga( "create", {
          trackingId:"UA-19109753-1",
          name: "UA191097531",
          allowAnchor: false
        });
        
        ga( "UA191097531.require", "displayfeatures" );
        ga( "UA191097531.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA191097531.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191097531" ] = {gaid:"UA-19109753-1"};
ga( "create", {
          trackingId:"UA-45254601-2",
          name: "UA452546012",
          allowAnchor: false
        });
        
        ga( "UA452546012.require", "displayfeatures" );
        ga( "UA452546012.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA452546012.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA452546012" ] = {gaid:"UA-45254601-2"};
ga( "create", {
          trackingId:"UA-28825804-1",
          name: "UA288258041",
          allowAnchor: false
        });
        
        ga( "UA288258041.require", "displayfeatures" );
        ga( "UA288258041.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA288258041.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA288258041" ] = {gaid:"UA-28825804-1"};
ga( "create", {
          trackingId:"UA-45260060-5",
          name: "UA452600605",
          allowAnchor: false
        });
        
        ga( "UA452600605.require", "displayfeatures" );
        ga( "UA452600605.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA452600605.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA452600605" ] = {gaid:"UA-45260060-5"};
ga( "create", {
          trackingId:"UA-180756957-2",
          name: "UA1807569572",
          allowAnchor: false
        });
        
        ga( "UA1807569572.require", "displayfeatures" );
        ga( "UA1807569572.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA1807569572.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA1807569572" ] = {gaid:"UA-180756957-2"};
            })(window);
          </script>
          <script async defer src="https://www.google-analytics.com/analytics.js"></script>
          <script async defer src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"DON'T GO SWIMMING IF YOU HAVE THIS","callsign":"KXLTFM","market":"Boise","sitetype":"Local","siteClassification":"Local","state":"ID","genre":"pop,classic-hits","pageType":"post","tags":"mix106radio-xpost","categories":"business,entertainment,holidays,local-news,on-air,outdoors,sports","mediaType":"gallery","aleph":"","userAgent":""}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");});</script>
          <script>
        window.taskQ=window.taskQ||[];window.taskQ.push(function(){
          (function(w,dl){
            var
              isUS = RegExp( "us-region-source=CA" ).exec( document.cookie );
            const
              addOipScript = function(){
                if( dl && dl[0] ){
                  dl = dl[0];
                  w._oiqq = w._oiqq || [];
                  var keywordMeta = document.querySelector( "meta[name='keywords']");
                  _oiqq.push(["oiq_addPageBrand", "title:" + dl.title]);
                  _oiqq.push(["oiq_addPageBrand", "domain:" + location.hostname]);
                  _oiqq.push(["oiq_addPageBrand", "callsign:" + dl.callsign]);
                  _oiqq.push(["oiq_addPageCat", "url_path:" + location.pathname]);
                  _oiqq.push(["oiq_addPageCat", "meta_keywords:" + ( keywordMeta ? keywordMeta.content : "" ) ]);
                  _oiqq.push(["oiq_addPageCat", "title:" + dl.title]);
                  _oiqq.push(["oiq_addPageCat", "callsign:" + dl.callsign]);
                  _oiqq.push(["oiq_addPageCat", "market:" + dl.market]);
                  _oiqq.push(["oiq_addPageCat", "sitetype:" + dl.sitetype]);
                  _oiqq.push(["oiq_addPageCat", "state:" + dl.state]);
                  _oiqq.push(["oiq_addPageCat", "page_type:" + dl.pageType]);
                  _oiqq.push(["oiq_addPageCat", "media_type:" + dl.mediaType]);
                  _oiqq.push(["oiq_addPageCat", "day_of_week:" + dl.dayOfWeek]);
                  _oiqq.push(["oiq_addPageCat", "newsletter_submission:" + (dl.newsletterSubmission || "no")]);
                  _oiqq.push(["oiq_addPageCat", "period_of_day:" + dl.periodOfDay]);
                  _oiqq.push(["oiq_addPageCat", "curated_referer:" + dl.curatedReferer]);
                  _oiqq.push(["oiq_addPageCat", "genre:" + dl.genre]);
                  _oiqq.push(["oiq_addPageCat", "tags:" + dl.tags]);
                  _oiqq.push(["oiq_addPageCat", "categories:" + dl.categories]);
                  _oiqq.push(["oiq_doTag"]);
                  _oiqq.push(["oiq_addPageLifecycle", "ecv3"]);
                }
                var oiq = document.createElement("script"); oiq.type = "text/javascript"; oiq.async = true; oiq.defer = true;
                oiq.src = document.location.protocol + "//px.owneriq.net/stas/s/0frxgz.js";
                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(oiq, s);
              },
              callback =  (tcData, success) => {
                if(success && tcData.eventStatus === 'tcloaded') {
                  if( !tcData.gdprApplies || ( tcData.gdprApplies && tcData.tcString ) ){
                    addOipScript();
                  }
                  __tcfapi('removeEventListener', 2, (success) => {}, tcData.listenerId );
                }
              };
            __tcfapi( "addEventListener", 2, callback );
          })(window, window.dataLayer);
        });
      </script>
        
        
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = 'https://btloader.com/tag?o=5642230212591616&upapi=true';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        window.TSM.fn.getFile("https://action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=KXLTFM&ncv=24", {"async": "async", "defer": "defer"});
        window.TSM.fn.getFile("https://action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=all_tsm_sv&ncv=24", {"async": "async", "defer": "defer"});
      });</script>
        
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = '//townsquare.media/public/resources/js/pubcid.min.js';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      });</script>
          
          <script>//gdpr 2 - tcfapi stub
      ;!function(){var e=function(){var e,t="__tcfapiLocator",a=[],n=window;for(;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,r=!!n.frames[t];if(!r)if(a.body){var i=a.createElement("iframe");i.style.cssText="display:none",i.name=t,a.body.appendChild(i)}else setTimeout(e,5);return!r}(),n.__tcfapi=function(){for(var e,t=arguments.length,n=new Array(t),r=0;r<t;r++)n[r]=arguments[r];if(!n.length)return a;if("setGdprApplies"===n[0])n.length>3&&2===parseInt(n[1],10)&&"boolean"==typeof n[3]&&(e=n[3],"function"==typeof n[2]&&n[2]("set",!0));else if("ping"===n[0]){var i={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof n[2]&&n[2](i)}else a.push(n)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,r){var i={__tcfapiReturn:{returnValue:a,success:r,callId:n.callId}};t&&(i=JSON.stringify(i)),e.source.postMessage(i,"*")}),n.parameter)}),!1))};"undefined"!=typeof module?module.exports=e:e()}();</script><script>
      window.cmpFactory = function( varName ) {
        var
          listen = window.attachEvent || window.addEventListener,
          isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
        listen('message', function(event) {
          window[ varName ].receiveMessage && window[ varName ].receiveMessage(event);
        });

        var commandQueue = [];
        var cmp = function(command, parameter, callback) {
          if( command === "ping" ){
            callback({cmpLoaded: false}, true);
          }else{
            commandQueue.push({
              command: command,
              parameter: parameter,
              callback: callback
            });
          }
        };
        cmp.commandQueue = commandQueue;
        cmp.receiveMessage = function(event) {
          var data = event && event.data && event.data[ varName + "Call" ];
          if (data) {
            commandQueue.push({
              callId: data.callId,
              command: data.command,
              parameter: data.parameter,
              event: event
            });
          }
        };
        cmp.config = {};
        if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
          cmp.config.logging = "debug";
        }
        return cmp;
      };
      window.__cmp = window.cmpFactory( "__cmp" );
      window.__uspapi = window.cmpFactory( "__uspapi" );
    </script><script>
      (function(w) {
        w.TSM.fn.getFile( "//townsquare.media/public/resources/js/cmp.bundle.js", {}, document.head );
        w.cnvr_launcher_options={lid:336};
        w.TSM.fn.getFile( "https://secure.cdn.fastclick.net/js/cnvr-launcher/latest/launcher-stub.min.js", {}, document.head );
      })(window);
    </script>
          <link rel="preconnect" href="https://doi3unldljdx6.cloudfront.net." crossorigin/><script type="text/javascript" src="//doi3unldljdx6.cloudfront.net./script.js" async></script><script async type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script async src="//js-sec.indexww.com/ht/p/186854-113710634486999.js"></script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=2000;</script>
<script src="https://cdn.production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=liteonline.com&v=b1f2f0f5f3fe9fb7b4f1cdae88410647427e55ff&mver=102&gver=3" ></script>

<script>(function(){!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        var params={pubID:"3227",adServer:"googletag",params:{us_privacy: (RegExp( "usprivacy=([^;]+)" ).exec( document.cookie ) || [])[1] || "1---"}};apstag.init(params);})();</script>


<script>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</script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;t.defer=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '631470830669776');
    fbq('track', 'PageView');</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script>var ZERG = ZERG || {};ZERG.domain = "liteonline.com";ZERG.user = 751;</script>
          <script type="application/ld+json">{"@context":"https://schema.org","@graph":[{"@context":"https://schema.org/","@type":"NewsMediaOrganization","@id":"https://liteonline.com/#organization","name":"107.9 LITE FM","logo":{"@type":"ImageObject","@id":"https://liteonline.com/#sitelogo","url":"//townsquare.media/site/660/files/2015/11/logo.png"},"sameAs":["https://liteonline.com/"]},{"@context":"http://schema.org/","@type":"Website","@id":"https://liteonline.com/#website","publisher":{"@id":"https://liteonline.com/#organization"},"name":"107.9 LITE FM","url":"https://liteonline.com/"},{"@context":"https://schema.org","@type":"article","headline":"DON'T GO SWIMMING IF YOU HAVE THIS","publisher":{"@id":"https://liteonline.com/#organization"},"url":"https://liteonline.com/dont-go-swimming-if-you-have-this/","mainEntityOfPage":{"@type":"WebPage","@id":"https://mix106radio.com/dont-go-swimming-if-you-have-this/"},"description":"Protect yourself from Recreational Water Illnesses this summer! We're sharing what they are, where they're found and contracted, and the illnesses they cause.","@id":"https://liteonline.com/dont-go-swimming-if-you-have-this/#article","image":"//townsquare.media/site/659/files/2022/06/attachment-cdc-El76nrcRNw-unsplash.jpg","author":{"@type":"Person","name":"Ryan Valenzuela","sameAs":"https://mix106radio.com/author/ryval"},"keywords":["idaho state department of health and welfare","cdc","centers for disease control","water illnesses that can cause nausea vomiting cramping and diarrhea","swimming when you have diarrhea","gastrointestinal illnesses impact the stomach and intestinal tract","business","entertainment","holidays","local news","on-air","outdoors","sports"],"datePublished":"2022-06-24T00:06:47.000Z","dateCreated":"2022-06-24T00:06:47.000Z","dateModified":"2022-06-24T00:06:47.000Z","isPartOf":{"@id":"https://liteonline.com/#website"}}]}</script>
        </head>
        <body>
          <script>(function(w,d){
        const
          getCookie = window.TSM.fn.getCookie,
          setCookie = window.TSM.fn.setCookie;
        let
          aleph = getCookie( "aleph" );
        if( aleph ){
          w.aleph = aleph;
        }else{
          w.addEventListener("message", (e) => {
            //console.log(e);
            if( e.data && e.data.aleph ){
              //console.log( "e.data.aleph", e.data.aleph );
              window.aleph = e.data.aleph;
              window.cQ = window.cQ || [];
              window.cQ.push(()=>{
                window.globalActionCreators && window.globalActionCreators.addAleph && window.globalActionCreators.addAleph( window.aleph )
              });
              setCookie( "aleph", e.data.aleph, 365*2 );
            }
          });
          let
            ifr = d.createElement( "iframe" );
          ifr.id = "aleph-iframe";
          ifr.title = "aleph";
          ifr.src = "https://cdn.production.townsquareblogs.com/aleph/";
          ifr.frameborder = "0";
          ifr.style = "display:none;"
          ifr.addEventListener("load", ()=>{
            ifr.contentWindow.postMessage({action: "getAleph"}, "https://cdn.production.townsquareblogs.com");
          });
          d.body.appendChild( ifr );
        }
      })(window, document);</script>
          <div id="fb-root"></div>
          <div id="app">
          <div><header id="site-menu-wrapper" class="leaderboard-style-default" aria-label="site header"><div id="skip-to-main"><a href="#main-content">Skip to main content</a><a href="#site-footer">Skip to site footer</a></div><div class="site-menu-drawer"><ul class="promo-links" aria-label="promoted links"><li><span>Trending:</span></li><li><a href="/summer-funds-2022/">Win $500 in Summer Funds</a></li><li><a href="/boise-and-the-treasure-valleys-ultimate-fourth-of-july-guide-2022/">4th of July Guide</a></li><li><a href="/feed-your-office-with-lite-fms-doughnut-dash-2/">Doughnut Dash</a></li><li><a href="/the-new-107-9-lite-fm-app-is-here-download-it-now-to-win/">LITE App</a></li><li><a href="/tags/boise-eats">Boise Eats</a></li><li><a href="/tags/boise-luxury-homes">Boise Luxury Homes</a></li><li><a href="/tags/road-trip-worthy/">Idaho Road Trip Planner</a></li></ul></div><div id="site-menu-bg"></div><div class="logo-next-to-logo-container"><a class="logo" itemProp="logo url" href="/" data-source="logo"><img src="//townsquare.media/site/660/files/2018/08/liteonline-logo-v21.png" alt="107.9 LITE FM"/></a><div class="next-to-logo"><div class="non-menu-content"><div class="admin-bar-wrap"></div><div class="tsm-ad tsm-ad-728" aria-label="advertisement"><div id="tsm-ad-728a"><!-- dynamic ad --></div></div></div><nav id="site-menu" class="hide-overflow" aria-label="primary navigation"><div class="wrapper"><span class="icon-menu"></span><div class="showticker-container" id="show-ticker"><div class="slider showticker-items"><div class="sizer"></div><div class="mover fade"><div id="promotion-22" class="stationtagline-container showticker-item"><div class="content"><a class="info" href="#">THE BEST VARIETY OF THE 80s, 90s, AND TODAY</a></div></div></div></div></div><ul class="links"><li class="hassub"><a href="/" data-source="nav">Home</a></li><li class="hassub"><a href="/djs" data-source="nav">DJs</a><ul class="links submenu"><li class="hassub"><a href="/djs" data-source="nav">All DJs</a></li><li class="hassub"><a href="/shows" data-source="nav">Program Schedule</a></li><li class="hassub"><a href="/author/michelleheart" data-source="nav">Michelle Heart</a></li><li class="hassub"><a href="/author/chrispickett/" data-source="nav">Marco</a></li><li class="hassub"><a href="/author/austinjen" data-source="nav">Jen Austin</a></li><li class="hassub"><a href="/author/bdelilah/" data-source="nav">Delilah</a></li><li class="hassub"><a href="/author/chris" data-source="nav">Chris</a></li></ul></li><li class="hassub"><a href="/listen-live" data-source="nav">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live" data-source="nav">Listen Live</a></li><li class="hassub"><a href="/listen-at-home-today/" data-source="nav">Listen to LITE-FM On Your Smart Devices</a><ul class="links submenu"><li class="hassub"><a href="/alexa/" data-source="nav">Alexa</a></li><li class="hassub"><a href="/googlehome/" data-source="nav">Google Home</a></li></ul></li></ul></li><li class="hassub"><a href="/vip" data-source="nav">Win Stuff</a><ul class="links submenu"><li class="hassub"><a href="/contest-rules/" data-source="nav">Rules</a></li></ul></li><li class="hassub"><a href="/app" data-source="nav">Mobile App</a></li><li class="hassub"><a href="/playlist/" data-source="nav">Playlist</a><ul class="links submenu"><li class="hassub"><a href="/playlist/" data-source="nav">Recently Played Songs</a></li></ul></li><li class="hassub"><a href="/help" data-source="nav">Contact</a><ul class="links submenu"><li class="hassub"><a href="/help" data-source="nav">Help &amp; Contact Info</a></li><li class="hassub"><a href="/feedback" data-source="nav">Send Feedback</a></li><li class="hassub"><a href="/advertise/" data-source="nav">Advertise</a></li></ul></li><li class="hassub"><a href="/newsletter" data-source="nav">LITE Newsletter</a></li><li class="hidden-menu hassub hide"><div class="more-icon link" aria-hidden="true">More</div><ul class="links submenu"><li class="hassub hide"><a href="/" data-source="nav">Home</a></li><li class="hassub hide"><a href="/djs" data-source="nav">DJs</a><ul class="links submenu"><li class="hassub"><a href="/djs" data-source="nav">All DJs</a></li><li class="hassub"><a href="/shows" data-source="nav">Program Schedule</a></li><li class="hassub"><a href="/author/michelleheart" data-source="nav">Michelle Heart</a></li><li class="hassub"><a href="/author/chrispickett/" data-source="nav">Marco</a></li><li class="hassub"><a href="/author/austinjen" data-source="nav">Jen Austin</a></li><li class="hassub"><a href="/author/bdelilah/" data-source="nav">Delilah</a></li><li class="hassub"><a href="/author/chris" data-source="nav">Chris</a></li></ul></li><li class="hassub hide"><a href="/listen-live" data-source="nav">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live" data-source="nav">Listen Live</a></li><li class="hassub"><a href="/listen-at-home-today/" data-source="nav">Listen to LITE-FM On Your Smart Devices</a><ul class="links submenu"><li class="hassub"><a href="/alexa/" data-source="nav">Alexa</a></li><li class="hassub"><a href="/googlehome/" data-source="nav">Google Home</a></li></ul></li></ul></li><li class="hassub hide"><a href="/vip" data-source="nav">Win Stuff</a><ul class="links submenu"><li class="hassub"><a href="/contest-rules/" data-source="nav">Rules</a></li></ul></li><li class="hassub hide"><a href="/app" data-source="nav">Mobile App</a></li><li class="hassub hide"><a href="/playlist/" data-source="nav">Playlist</a><ul class="links submenu"><li class="hassub"><a href="/playlist/" data-source="nav">Recently Played Songs</a></li></ul></li><li class="hassub hide"><a href="/help" data-source="nav">Contact</a><ul class="links submenu"><li class="hassub"><a href="/help" data-source="nav">Help &amp; Contact Info</a></li><li class="hassub"><a href="/feedback" data-source="nav">Send Feedback</a></li><li class="hassub"><a href="/advertise/" data-source="nav">Advertise</a></li></ul></li><li class="hassub hide"><a href="/newsletter" data-source="nav">LITE Newsletter</a></li></ul></li></ul><div class="site-menu-right"><a class="listen-live-cto cto" style="min-width:300px"></a><ul class="social-links"><li class="social"><a class="share-link youtube" href="https://youtube.com/user/1079litefm" target="_blank" rel="noopener noreferrer" data-social="youtube"><span class="visually-hidden">Visit us on Youtube</span></a></li><li class="social"><a class="share-link facebook" href="https://www.facebook.com/1079LiteBoise" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="visually-hidden">Visit us on Facebook</span></a></li><li class="social"><a class="share-link twitter" href="https://twitter.com/1079litefm" target="_blank" rel="noopener noreferrer" data-social="twitter"><span class="visually-hidden">Visit us on Twitter</span></a></li><li><ul class="social-subscriptions"><li class="sub-instagram "><a href="https://www.instagram.com/1079litefm" target="_blank" rel="noopener noreferrer">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube"></li><li class="sub-facebook"></li><li class="sub-twitter"></li></ul></li></ul><div id="search-form" class=""><div class="form-wrap"></div><div class="icon-base icon-search"></div></div></div><div class="site-screen select-none"></div></div></nav></div></div></header><div id="container" class=""><div id="top-not-ads" class=""><div id="tsm-ad-1x1-container"><div class="tsm-ad tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-oop"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-oop2"><!-- dynamic ad --></div></div></div></div><div class="tsm-ad tsm-ad-nav-970" aria-label="advertisement"><div id="tsm-ad-970a"><!-- dynamic ad --></div></div><div class="container-inner"><div class="site-content clearfix"><main id="main-content" class="main-content" tabindex="-1"><div class="wrapper post-wrapper"><div class="internal-header outgrow " style="max-height:0px"></div><div class="post clearfix"><div class="entry"><article id="post-182565" data-location="/dont-go-swimming-if-you-have-this/" data-index="0" class=""><div class="page-header"><div class="content-header show-ui front" id="content-header-182565"><div class="content-header-header"><div class="react-parallax"><figure class="frameme temp-ssr" alt="DON&amp;#8217;T GO SWIMMING IF YOU HAVE THIS"><img src="//townsquare.media/site/659/files/2022/06/attachment-cdc-El76nrcRNw-unsplash.jpg?w=980&amp;q=75" alt="DON&amp;#8217;T GO SWIMMING IF YOU HAVE THIS"/></figure></div><div class="header"><section class="title "><h1 class="">DON’T GO SWIMMING IF YOU HAVE THIS</h1></section><div class="byline"><div class="author-image"><div class="icon-user" aria-hidden="true"></div><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/659/files/2022/03/attachment-Ry-Val-Headshot-2021_saved-from-LinkedIn.jpg" href="//liteonline.com/author/ryval/" rel="author"><figcaption class="visually-hidden">Ryan</figcaption></a></figure></div><div class="not-author-image-stuff"><div class="not-author-image-stuff-row"><a class="author-name" href="//liteonline.com/author/ryval/" rel="author">Ryan</a><time dateTime="2022-06-24 02:06:47 +0000">Published: June 23, 2022</time></div></div></div></div></div></div></div><div class="content-wrap"><div class="social-share bignsexy"><div class="social-bar social-icons"><ul><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fliteonline.com%2Fdont-go-swimming-if-you-have-this%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank"><span class=" social-icon icon-facebook fb"><span class="share-title">Share on Facebook</span></span></a></li><li><a href="http://twitter.com/intent/tweet?text=DON%E2%80%99T%20GO%20SWIMMING%20IF%20YOU%20HAVE%20THIS%20http%3A%2F%2Fliteonline.com%2Fdont-go-swimming-if-you-have-this%2F%3Ftrackback%3Dtwitter_mobile%20%401079litefm" title="Share on Twitter" target="_blank"><span class=" social-icon icon-twitter tw"><span class="share-title">Share on Twitter</span></span></a></li></ul></div></div><div class="content"><div class="pod-content"><p>If you&apos;re like us, your summer goals include frolicking in Idaho&apos;s most beautiful blue bodies of water, lounging by the pool, swimming in the pool, and as much time on a paddle board or in a boat as possible!</p><div class="single-post-image"><figure class="img-tag has-sizer alignnone"><div class="frame-sizer" style="padding-top:66.66666666666667%"></div><div class="theframe" data-image="https://townsquare.media/site/659/files/2022/06/attachment-jakob-owens-qoFQxxuk3QY-unsplash-1.jpg" rel=""><figcaption class="visually-hidden">attachment-jakob-owens-qoFQxxuk3QY-unsplash (1)</figcaption></div><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px" focusable="false" role="img" aria-labelledby="loading-anim-title"><title id="loading-anim-title">loading...</title><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure><div></div></div><p>Photo by || Unsplash</p><div class="in-article-oop-container sharethrough-container"><div class="tsm-ad tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-in-article-oop-1"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-1x1 tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-in-article-pixel-1"><!-- dynamic ad --></div></div></div><hr/><p>&#xA0;</p><p><strong><span style="color: #ff0000;">Sounds amazing, doesn&apos;t it?&#xA0;</span></strong></p><div class="single-post-image"><figure class="img-tag has-sizer alignnone"><div class="frame-sizer" style="padding-top:66.66666666666667%"></div><div class="theframe" data-image="https://townsquare.media/site/659/files/2022/06/attachment-taylor-simpson-JTqQ52O_HVk-unsplash.jpg" rel=""><figcaption class="visually-hidden">attachment-taylor-simpson-JTqQ52O_HVk-unsplash</figcaption></div><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px" focusable="false" role="img" aria-labelledby="loading-anim-title"><title id="loading-anim-title">loading...</title><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure><div></div></div><p>Photo by || Unsplash</p><hr/><p>&#xA0;</p><p>Because we want&#xA0;a dreamy summer for you as much as we want one for ourselves, we&apos;re sharing an important announcement about the state of Idaho&apos;s water.</p><p><strong><span style="color: #ff0000;">Protect yourself and your family from Recreational Water Illnesses this summer!</span></strong></p><p><span style="color: #000000;">We&apos;re sharing what they are, where they&apos;re found, how they&apos;re contracted, and the illnesses they cause.&#xA0;</span></p><div class="single-post-image"><figure class="img-tag has-sizer alignnone"><div class="frame-sizer" style="padding-top:66.66666666666667%"></div><div class="theframe" data-image="https://townsquare.media/site/659/files/2022/06/attachment-giorgio-trovato-876NP3npUMc-unsplash.jpg" rel=""><figcaption class="visually-hidden">attachment-giorgio-trovato-876NP3npUMc-unsplash</figcaption></div><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px" focusable="false" role="img" aria-labelledby="loading-anim-title"><title id="loading-anim-title">loading...</title><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure><div></div></div><p>Photo by || Unsplash</p><hr/><p>&#xA0;</p><p>An uptick in reported Recreational Water Illnesses are gaining attention from the Idaho Department of Health &amp; Welfare along with the Centers for Disease Control and Prevention.</p><div class="single-post-image"><figure class="img-tag has-sizer alignnone"><div class="frame-sizer" style="padding-top:66.66666666666667%"></div><div class="theframe" data-image="https://townsquare.media/site/659/files/2022/06/attachment-hasin-hayder-IiVf_UU49Bc-unsplash.jpg" rel=""><figcaption class="visually-hidden">attachment-hasin-hayder-IiVf_UU49Bc-unsplash</figcaption></div><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px" focusable="false" role="img" aria-labelledby="loading-anim-title"><title id="loading-anim-title">loading...</title><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure><div></div></div><p>Photo by || Unsplash</p><hr/><p>&#xA0;</p><p><strong><span style="color: #ff0000;">WHAT ARE RECREATIONAL WATER ILLNESSES?</span></strong></p><p><span style="color: #000000;">Recreational Water Illnesses, increasingly referred to as RWI&apos;s, are swimming-related maladies.&#xA0;</span></p><p>In short, they&apos;re illnesses that can&#xA0;cause nausea, vomiting, cramping, and diarrhea. Like, A LOT of diarrhea.</p><p>THEY&apos;RE ALSO CAUSED BY PEOPLE WHO ELECT TO SWIM WHEN THEY HAVE DIARRHEA.</p><p><strong><span style="color: #ff0000;">That&apos;s right&#x2014;people afflicted with</span><span style="color: #ff0000;">&#xA0;muddy-butt actually think to themselves, &quot;I have diarrhea!&#xA0;Now&apos;s a fantastic time to swim amongst people who aren&apos;t in unhealthy co-dependent relationships with their toilet.&quot;</span></strong></p><div class="single-post-image"><figure class="img-tag has-sizer alignnone"><div class="frame-sizer" style="padding-top:66.66666666666667%"></div><div class="theframe" data-image="https://townsquare.media/site/659/files/2022/06/attachment-cdc-PhaTJPdtaCU-unsplash.jpg" rel=""><figcaption class="visually-hidden">attachment-cdc-PhaTJPdtaCU-unsplash</figcaption></div><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px" focusable="false" role="img" aria-labelledby="loading-anim-title"><title id="loading-anim-title">loading...</title><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure><div></div></div><p>Photo by || Unsplash</p><hr/><p><strong><span style="color: #ff0000;">WHERE ARE RWI&apos;S CONTRACTED?</span></strong></p><ul><li>private and public swimming pools</li><li>hot tubs</li><li>spa tubs</li><li>splash pads</li><li>water parks</li><li>children&apos;s water tables</li><li>oceans</li><li>and lakes and rivers</li></ul><p>Gastrointestinal illnesses impact the stomach and intestinal tract. Diarrhea, nausea, and vomiting are the most common G.I. conditions associated with RWI&apos;s. Learn more about crypto from the CDC <a href="https://www.cdc.gov/healthywater/swimming/rwi/illnesses/cryptosporidium.html">here</a>.</p><div class="single-post-image"><figure class="img-tag has-sizer alignnone"><div class="frame-sizer" style="padding-top:66.66666666666667%"></div><div class="theframe" data-image="https://townsquare.media/site/659/files/2022/06/attachment-visuals-0RPf107BLek-unsplash.jpg" rel=""><figcaption class="visually-hidden">attachment-visuals-0RPf107BLek-unsplash</figcaption></div><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px" focusable="false" role="img" aria-labelledby="loading-anim-title"><title id="loading-anim-title">loading...</title><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure><div></div></div><p>Photo by || Unsplash</p><hr/><p><span style="color: #ff0000;"><strong>5 SUPER CRAPPY REASONS WE DON&apos;T&#xA0;DRINK RECREATIONAL WATER</strong></span></p><div class="single-post-image"><figure class="img-tag has-sizer alignnone"><div class="frame-sizer" style="padding-top:66.66666666666667%"></div><div class="theframe" data-image="https://townsquare.media/site/659/files/2022/06/attachment-ehimetalor-akhere-unuabona-D6qQrGBJj58-unsplash1.jpg" rel=""><figcaption class="visually-hidden">attachment-ehimetalor-akhere-unuabona-D6qQrGBJj58-unsplash</figcaption></div><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px" focusable="false" role="img" aria-labelledby="loading-anim-title"><title id="loading-anim-title">loading...</title><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure><div></div></div><p>Photo by || Unsplash</p><p><span style="color: #ff0000;"><span style="color: #ff0000;"><b>ONE</b></span></span> || Cryptosporidium, one of the most common RWI&apos;s is found in a swimmer&apos;s stool. Highly resistant to chlorine, crypto can survive in chlorinated bodies of water for up to 10 days. Learn more about crypto from the CDC&#xA0;<a href="https://www.cdc.gov/healthywater/swimming/rwi/illnesses/cryptosporidium.html">here</a>.</p><p><span style="color: #ff0000;"><strong>TWO</strong></span>&#xA0;|| Giardia is also found in a swimmer&apos;s stool. And while it&apos;s more susceptible to chlorine, it still takes 45 minutes for the disinfecting agent to kill it. Learn more about giardia from the CDC&#xA0;<a href="https://www.cdc.gov/healthywater/swimming/rwi/illnesses/giardia.html">here</a>.</p><p><span style="color: #ff0000;"><strong>THREE</strong></span>&#xA0;|| Shigella-induced diarrhea is so severe, inflicted swimmers often find blood in their stool. Commonly found&#xA0;in water play areas like splash pads and water tables, daycares are advised against recreational water activities. Learn more about shigella from the CDC&#xA0;<a href="https://www.cdc.gov/shigella/index.html">here</a>.</p><p><span style="color: #ff0000;"><strong>FOUR</strong></span> || E. coli 0157:H7 is typically contracted by swimmers who swallow lake water. This strand of E. coli also causes extreme and bloodied diarrhea, which can lead to life-threatening conditions. Poorly disinfected swimming pools, hot tubs, and spa tubs, along with with contaminated beaches are all possible infection sites. Learn more about E. coli from the CDC <a href="https://www.cdc.gov/ecoli/index.html"><span style="color: #000000;">here</span></a>.</p><p><span style="color: #ff0000;"><strong>FIVE</strong></span> || Noroviruses are HIGHLY contagious! Spread through stool and vomit, illness from these viruses set in suddenly. Typically found at beaches or in lakes, symptoms include painful stomach cramps, nausea, vomiting, and diarrhea. While chlorine does help kill noroviruses, the CDC warns against drinking pool water at any time. Learn more about noroviruses from the CDC <a href="https://www.cdc.gov/norovirus/index.html">here</a>.</p><p>To keep your summer footloose and diarrhea-free,&#xA0;avoid drinking recreational water at all costs!</p><p><strong><span style="color: #ff0000;">And if your a** is runnier than ranch dressing, now&apos;s not the time for laps at the Y or&#xA0;floating the river.</span></strong></p><div class="branded-app-shortcode-inarticle"><div class="logo-wrap"><img src="https://townsquare.media/wp-content/uploads/2019/05/KXLTFM.png/?w=100"/></div><div class="phone-input"><div><div><div class="description-wrap desc-short"><div class="description">Get our free mobile app</div></div></div><div class="bap-enter-number"><input type="text" placeholder="Enter mobile number" maxLength="10"/></div></div></div><div style="clear:both"></div></div><div class="photogallery-wrapper"><h2 class="photogallery-title">10 Clearest Lakes In The Country</h2><div class="photogallery-description"><div>From the east coast to west coast, there are no shortage of beautiful lakes in the USA with crisp, clear water. Many of them happen to be very close to us in Idaho. In just the top 10 we'll find examples from Idaho, California, Washington, and Oregon. Let's see what made the list and what surprisingly didn't.</div></div></div><div class="photogallery-wrapper"><h2 class="photogallery-title">Cannabis Versus COVID: Is Cannabis Your New Best Friend?</h2><div class="photogallery-description"><div>New study shows cannabis may be key in fighting coronavirus.</div></div></div><div class="photogallery-wrapper"><h2 class="photogallery-title">Blue Heart Springs</h2><div class="photogallery-description"><div>Blue Heart Springs on the Snake River</div></div></div><div class="photogallery-wrapper"><h2 class="photogallery-title">Beer n' Juice: 6 Boise Greenbelt Parks Parents & Kids Can Party In</h2></div><div class="photogallery-wrapper"><h2 class="photogallery-title">These Deadly Spiders Are Invading Idaho & Need to Be Stopped</h2><div class="photogallery-description"><div>This crazy Idaho weather is forcing these terrifying spiders into our homes. Can they be stopped?!</div></div></div><div class="branded-app-shortcode-inarticle"><div class="logo-wrap"><img src="https://townsquare.media/wp-content/uploads/2019/05/KXLTFM.png/?w=100"/></div><div class="phone-input"><div><div><div class="description-wrap desc-short"><div class="description">Get our free mobile app</div></div></div><div class="bap-enter-number"><input type="text" placeholder="Enter mobile number" maxLength="10"/></div></div></div><div style="clear:both"></div></div></div></div><div class="content-footer"><div class="tags-lines"><div class="wrapper categories"><span>Categories<!-- -->: </span><span><a href="//liteonline.com/category/business/">Business</a></span><span>, <a href="//liteonline.com/category/entertainment/">Entertainment</a></span><span>, <a href="//liteonline.com/category/holidays/">Holidays</a></span><span>, <a href="//liteonline.com/category/local-news/">Local News</a></span><span>, <a href="//liteonline.com/category/on-air/">On-Air</a></span><span>, <a href="//liteonline.com/category/outdoors/">Outdoors</a></span><span>, <a href="//liteonline.com/category/sports/">Sports</a></span></div></div><div class="comments-wrapper"><div class="comments"><div><i>Comments</i><span class="icon-triangle-down" aria-hidden="true"></span></div><div class="cto">Leave A Comment</div></div></div><div class="goto-top-container outgrow"><a class="goto-top icon-triangle-left" href="#main-content" data-index="0">Back To Top</a></div></div></div></article></div></div></div></main><aside class="main-aside" aria-label="sidebar"></aside></div><section class="site-footer"><footer id="site-footer" tabindex="-1"><div class="links clearfix"><div class="logo"></div><div class="details"><h2>Information</h2><ul><li class=""><a href="/eeo/" aria-label="EEO">EEO</a></li><li class=""><a href="/advertising-and-marketing-for-business/boise-id/" aria-label="Marketing and Advertising Solutions">Marketing and Advertising Solutions</a></li><li class="next-one-merge"><a href="https://publicfiles.fcc.gov/fm-profile/KXLT-FM" aria-label="KXLTFM Public File">Public File</a></li><li class="last-one-merge"><a href="/kxlt-public-file/" aria-label="Persons with disabilities who need assistance with the KXLTFM / KXLT Public File">Need Assistance</a></li><li class=""><a href="/fcc-applications/" aria-label="FCC Applications">FCC Applications</a></li><li class=""><a href="/report-an-inaccuracy" aria-label="Report an Inaccuracy">Report an Inaccuracy</a></li><li class=""><a href="/terms/" aria-label="Terms">Terms</a></li><li class=""><a href="/contest-rules/" aria-label="Contest Rules">Contest Rules</a></li><li class=""><a href="/privacy/" aria-label="Privacy Policy">Privacy Policy</a></li><li class=""><a href="/digital-accessibility-statement/" aria-label="Accessibility Statement">Accessibility Statement</a></li><li class=""><a href="/privacy/preferences/" aria-label="Exercise My Data Rights">Exercise My Data Rights</a></li><li class=""><a href="/help/" aria-label="Contact">Contact</a></li><li class=""><a href="/boise-featured-business-listings/" aria-label="Boise Business Listings">Boise Business Listings</a></li></ul></div><div class="social-links"><h2>Follow Us</h2><ul><li class="social"><a class="share_link youtube" href="https://www.youtube.com/user/1079litefm" target="_blank" rel="noopener noreferrer" data-social="youtube"><span class="visually-hidden">Visit us on Youtube</span></a></li><li class="social"><a class="share_link facebook" href="https://www.facebook.com/1079LiteBoise" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="visually-hidden">Visit us on Facebook</span></a></li><li class="social"><a class="share_link twitter" href="https://twitter.com/1079litefm" target="_blank" rel="noopener noreferrer" data-social="twitter"><span class="visually-hidden">Visit us on Twitter</span></a></li></ul></div></div><div class="legal">2022<!-- --> <!-- -->107.9 LITE FM<!-- -->, <a href="http://www.townsquaremedia.com">Townsquare Media</a>, Inc. All rights reserved.</div></footer></section></div><section class="bottom-components"><div id="bottom-not-ads"><div class="tsm-ad tsm-ad-728" aria-label="advertisement"><div id="tsm-ad-728b"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-interstitial" aria-label="advertisement"><div id="tsm-ad-interstitial"><!-- dynamic ad --></div></div></div></section></div></div></div>
          <script style="display: none;">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</script>
          
          
          
          
          
          
          
          
          
          
          
          <script>(function(d){
            var getFile = window.TSM.fn.getFile;
            try{
              let
                getDependencies = function(){
                  return new Promise(async function( res, rej ){
                    var dependencies = ["//townsquare.media/public/dist/desktop/main.bundle.b1f2f0f5f3fe9fb7b4f1cdae88410647427e55ff.js?mver=102&gver=3"];
                    for(var i=0;i<dependencies.length;i++){
                      await getFile( dependencies[i] );
                    }
                    res({});
                  });
                },
                getInitialState = function(){
                  return fetch( [ location.pathname, location.search, ( location.search ? "&" : "?" ), "initialState=b1f2f0f5f3fe9fb7b4f1cdae88410647427e55ff" ].join( "" ) )
                    .then( response => {
                      if( !response.ok ){
                        if( response.status === 404 ){
                          return response;
                        }
                        throw Error( response.statusText );
                      }
                      return response;
                    })
                    .then( response => response.json() )
                    .catch(( err )=>{
                      console.log( "Carbon - Error in Rest response", err );
                    });
                };
              let allTasks = [ getDependencies() ];Promise.all( allTasks )
                  .then(function(results){
                    window.initCarbon && window.initCarbon();
                  });
            }catch(e){console.error(e);}
          })(document);</script>
          
        </body>
      </html>